Search found 7 matches

by toriak
Thu Jan 26, 2017 5:41 pm
Forum: Bug Reports
Topic: incorrect protoss graphics
Replies: 8
Views: 176

Re: incorrect protoss graphics

now, for some reason replays keep freezing at random times, usually after 1 minute or so example: 180103-tscm_Mari-PvZ.rep EDIT: I think it freezes when you select a warping protoss building EDIT 2 It happens when selected protoss building/unit has a yellow health bar (33%-66% of health)
by toriak
Thu Jan 26, 2017 10:00 am
Forum: Bug Reports
Topic: incorrect protoss graphics
Replies: 8
Views: 176

Re: incorrect protoss graphics

hey toriak, thanks for reporting. It would make life a lot easier if you could provide a replay (maybe just a link) together with the game time. Then we can focus on fixing the bug rather than spending a lot of time finding a replay where one of the player actually uses queens and researches the up...
by toriak
Wed Jan 25, 2017 10:04 am
Forum: Bug Reports
Topic: incorrect protoss graphics
Replies: 8
Views: 176

Re: incorrect protoss graphics

broodling research icon in researchs tab is bugged 
by toriak
Tue Jan 24, 2017 1:15 pm
Forum: Bug Reports
Topic: skyhigh cpu tempreture
Replies: 2
Views: 134

skyhigh cpu tempreture

CPU temperature on my notebook goes really high when watching a replay.
Since it doesnt matter if it is paused or not, I think there is a chance it can be fixed at least to some extent.
by toriak
Mon Jan 23, 2017 2:35 pm
Forum: Bug Reports
Topic: incorrect protoss graphics
Replies: 8
Views: 176

Re: incorrect protoss graphics

Looks like the animation for DT death is correct, but it's supposed to be cloaked (translucent like cloaked units). Is that correct? Regarding the shield bars, I kind of like it better this way. Are the originals better? Ye it should be cloaked. I cant objectively say which bar is better but I pers...
by toriak
Sun Jan 22, 2017 7:54 am
Forum: Bug Reports
Topic: incorrect protoss graphics
Replies: 8
Views: 176

incorrect protoss graphics

- DT death is not displayed correctly
- shield bar is not displayed correctly
by toriak
Fri Jan 13, 2017 10:51 pm
Forum: Bug Reports
Topic: [FIXED] Replay module - production tab
Replies: 4
Views: 126

Re: Replay module - production tab

Am I the only to have problem with the production tab? When I press 1, 2, 3 or 4, I can see the tab but there is no information. It was working perfectly for me before the protoss patch.

screenshot link:
http://imgur.com/a/zVzyI

Thank you
it stopped working a day or two after protoss patch